Community website outage
Incident Report for HOA Express
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 14:15 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 14:06 CDT
Monitoring
We identified the issue and implemented a fix. We're currently monitoring the results.
Posted Jun 08, 2021 - 14:06 CDT
Investigating
We're currently investigating an outage with our community websites.
Posted Jun 08, 2021 - 14:00 CDT
This incident affected: Community websites.