Delayed/unsent emails
Incident Report for HOA Express
Resolved
All delayed blast emails should now have been successfully sent.
Posted Jan 20, 2021 - 12:30 CST
Monitoring
Our engineering team was able to identify the cause and develop a solution. The fix is being deployed to production now, and we'll be monitoring its effectiveness. We'll work to send out emails that are currently stuck in a "waiting to be sent" state.
Posted Jan 20, 2021 - 09:44 CST
Identified
We've identified the problem and are working to identify the cause and implement a solution.
Posted Jan 20, 2021 - 08:36 CST
Investigating
We're currently investigating reports of delayed/unsent emails. When looking at the "Detailed Send Log" for a blast email in the Admin Control Panel, you may see a clock icon next to affected email addresses.
Posted Jan 20, 2021 - 08:24 CST
This incident affected: Behind-the-scenes components (Job processing).